Debian (1)
Eclipse (1)
Subclipse (1)

How do I get Debian Lenny, Eclipse Helios (PDT), and Subclipse 1.6 to work together?

deb http://backports.debian.org/debian-backports lenny-backports main

to /etc/apt/sources.list

apt-get update

apt-get -t lenny-backports install libsvn-java

http://subclipse.tigris.org/update_1.6.x

Comments

Add a Comment



NOTE: Comments are moderated and will not show until approved.